注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Tales~曾经的我们~

想起你的好

 
 
 

日志

 
 
关于我

专业化学。爱好文学。同时还喜欢美术、摄影、哲学、经济学、新闻传播学和计算机。目前乐器小提琴,最想学的乐器是钢琴。对ACG有爱。

网易考拉推荐

Sybyl x1.2 for Linux的安装与启动  

2010-11-15 17:11:45|  分类: Computer |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
安装环境:Ubuntu 10.04 & 10.10 x86版本

安装没什么好说的,一路安装即可,注意liscense的选择
如果你使用的是Tripos.SYBYL-X.v1.2.0.10194.LINUX-SPYRAL版本,则按照它的说明去安装即可

主要说说安装之后启动的问题
Sybyl x1.2 for Linux的安装与启动 - Tales - Tales~曾经的我们~
安装完成之后,sybyl会在启动菜单里面添加一个快捷启动方式,但是有时候它并不能奏效。
打开命令行,进入~/tripos/sybylx1.2/bin/linux/目录,运行sybyl文件,出现如下提示:
/home/tales/tripos/sybylx1.2/bin/linux/sybyl.exe: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
唔,sybyl的上一个版本都没有严格要求libstdc++的版本,看来这真是历史的倒退啊
于是随便找一个源,进入/pool/main/g/gcc-3.3/目录,下载以下两个文件并依次装上
gcc-3.3-base_3.3.6-10_i386.deb
libstdc++5_3.3.6-10_i386.deb
之后再试试在命令行运行sybyl,可以启动了。但是快捷方式那里仍然无法启动
打开主菜单选项,将SYBYL-X运行的命令里面去掉-xterm,并且改为终端应用程序,之后OK。后遗症是启动的时候会出一个终端

x1.1版本可以使用sybyl|_launcher直接启动,但是x1.2版本会报错
./sybyl_launcher: error while loading shared libraries: libcxaguard.so.5: cannot open shared object file: No such file or directory
libcxaguard.so.5这东西似乎是icc里面的(?),暂时也不想去折腾了,反正能启动就行。
另外,我把快捷方式里的命令添加到Dock比如AwnDock里面,也无法启动。

于是就用开始菜单的快捷方式来启动吧。接下来就可以体验SYBYL X1.2的新功能了,比如QSAR PROJECT MANAGER
Sybyl x1.2 for Linux的安装与启动 - Tales - Tales~曾经的我们~
 
  评论这张
 
阅读(1638)| 评论(2)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017