注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Tales~曾经的我们~

想起你的好

 
 
 

日志

 
 
关于我

专业化学。爱好文学。同时还喜欢美术、摄影、哲学、经济学、新闻传播学和计算机。目前乐器小提琴,最想学的乐器是钢琴。对ACG有爱。

网易考拉推荐

AmberTools 1.5的安装  

2011-05-01 00:51:37|  分类: Computer |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

系统是Ubuntu 10.10 32bit netbook版本,如果是10.04也一样

AmberTools 1.5版本在官方网站可以下载,官网地址是http://ambermd.org/amber.html

然后记得去官网下载最新的bugfix。http://ambermd.org/bugfixesat.html

新版本bug会多一些,所以打bugfix最好勤快一些。现在的bugfix里面增加了cpptraj的新功能,修正了MMPBSA.py的一些bug。

安装方法我就不赘述了,与1.4版本相同,请看这里

需要注意的是,这次的AmberTools按照上述方法安装的话会出现以下问题:

Checking for zlib: Not found.

Checking for libbz2: Not found.

解决办法是安装相关的软件包。

sudo apt-get install zlibc libbz2-dev

或者使用忽略这两个包的参数(不推荐)。

如果需要使用xleap,请安装xorg-dev软件包。

sudo apr-get install xorg-dev

 

之后就可以使用新版本的AmberTools了。cpptraj这个模块感觉还不错,不过还有很大的改进空间,至少出一个计算“指定两部分之间氢键”的功能嘛。

  评论这张
 
阅读(900)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017